Jump to content

Custom Search





Welcome to the Chevrolet Cruze Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Chevrolet Cruze forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to signup now.
 
Guest Message by DevFuse

Photo
- - - - -

Stabilitrak and Traction Control


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   Edward Williams

Edward Williams

    New Cruze Member

  • Cruze Facebook Member
  • Pip
  • 2 posts
  • Region:Decline
  • Location:Montevideo, Cape Town, South Africa
  • Current Vehicle:Chevrolet Cruze LT. 1.8 A/T 2009
  • Interests:Exercise, Reading

Posted 30 March 2014 - 07:57 AM

I have got a 2009 Chevrolet Cruze. Why do the stabilitrak and T/C only come on occasionally on startup, and not all the time?







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   grs1961

grs1961

    Cruze Member

  • Cruze Members
  • PipPip
  • 381 posts
  • Region:Australia and Oceania
  • Location:Mentone, Victoria, Australia
  • My Cruze: mycruze
  • Current Vehicle:Holden JG Cruze CD Diesel
  • Interests:.

Posted 30 March 2014 - 07:18 PM

The lights only come on when Stabilitrak and Traction Control are turned off.

 

RTFM, it explains how a quick press on the button on the gear console surround switches one off, while a longer press turns off the other as well.


  • mick15 likes this

168124.png


#3 OFFLINE   diesel

diesel

    Cruze Fanatic

  • Cruze Members
  • PipPipPipPip
  • 1,388 posts
  • Region:Decline
  • Location:Australia
  • My Cruze: mycruze
  • Current Vehicle:opel
  • Interests:cars

Posted 31 March 2014 - 04:35 PM

Edward, do you mean while you are stationery and not moving yet?



#4 OFFLINE   C77

C77

    Cruze Addict

  • Cruze Members
  • PipPipPip
  • 975 posts
  • Region:European Union
  • Location:Kaiserstadt Posen
  • My Cruze's Year:2010
  • My Cruze: mycruze
  • Current Vehicle:Cruze S40 YZF750
  • Interests:C77

Posted 10 April 2014 - 03:55 AM

I have got a 2009 Chevrolet Cruze. Why do the stabilitrak and T/C only come on occasionally on startup, and not all the time?

 

Both are still active and guard on some standby mode,

the control lights is turning on and flashing when ESC is turning on in active mode,

for example in some long slide with quite high speed, or even if you just start rapidly and move with turned wheels.

It helps also when you go straight across the traffic turbo circle (my favorite example)


  • ChevyCruzeBE likes this








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·