Jump to content

Custom Search





Welcome to the Chevrolet Cruze Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Chevrolet Cruze forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to signup now.
 
Guest Message by DevFuse

Photo
- - - - -

Head unit major problems


  • Please log in to reply
No replies to this topic

#1 OFFLINE   Jakë Kurzemnieks

Jakë Kurzemnieks

    New Cruze Member

  • Cruze Facebook Member
  • Pip
  • 3 posts
  • Region:Australia and Oceania
  • Location:Australia
  • My Cruze: mycruze
  • Current Vehicle:Holden Cruze cdx 2009
  • Interests:jdhfajhcjskdas

Posted 16 February 2015 - 06:28 AM

hi all

so i bought my cruze 2009 cdx about 4 months ago from a private salesman

this guy had an aftermarket head unit in replace of the normal one

this head unit has features such as; bluetooth, dvd, sd card, gps, touch screen, ipod connectivity,usb, aux etc

 

when  i bought it he informed me that the usb port never worked, the aux never worked and that he never used the radio and only used sd card, which is what ive been using since day one.

 

the following faults are in the unit:

 

Radio barely works, a few channels are lucky to hear something over all the static, the rest of the channels are just static and then the radio skips channels when it cant find a signal.

 

USB port never worked at all, it seems it is not connected at all, the port is an insert in the glove box where there usually is no port. it does not charge any ipod or connect to anything for that fact so it is pointless

 

AUX port never worked when usually in the 2009 model it has a fully working aux port already in the car, it seems this must not be wired properly because it has no sound on aux mode

 

The gps works but doesnt speak to me it just shows maps, this may be because of software not having it but i feel this is quite annoying. also cannot listen to anything because the radio doesnt work with sd card playing in the background.

 

the biggest problem is that the screen will usually after 5 minutes of driving (sometimes less sometimes more) just randomly freeze and slowly it will fade to black (or white sometimes) from the screen it was on, leaving the music playing but no screen to use. Usually all functions work on steering wheel and the buttons work on the head unit but they dont work sometimes. Its odd because even tho i cannot see anything on the screen, i can still use the touch screen as if it were on. Quite bizarre.

 

if anyone has this head unit or has seen it please tell me the brand or make or whatever that can help me with this issue. I am 19 years old and i really would love to use my iphone for music or listen through aux because i am getting sick of using an sd card. even the radio would be nice sometimes.

 

 

here is a link to what is my head unit that i am having trouble with

 

any help is greatly appreciated as i am getting very desperate

 

rest of the car is fine. 

 

 

 

Attached Thumbnails

  • 2010-chevrolet-cruze-car-dvd-gps-tv-bluetooth-usb-sd-tactil-tnt.jpg








Lose this advertisement by becoming a member. Click here to create a free account.









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·