Jump to content

Custom Search





Welcome to the Chevrolet Cruze Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Chevrolet Cruze forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to signup now.
 
Guest Message by DevFuse

Photo
- - - - -

Problem with my cruze 2.0


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Dragan122

Dragan122

    New Cruze Member

  • Cruze Members
  • Pip
  • 1 posts
  • Region:Europe
  • Location:macedonia
  • My Cruze's Year:2010
  • My Cruze: mycruze
  • Current Vehicle:KL1JF69RJAK686882
  • Interests:everything

Posted 10 October 2016 - 08:36 AM

I have a problem wiht sart.... 

in OBD code is U0100









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   grs1961

grs1961

    Cruze Member

  • Cruze Members
  • PipPip
  • 383 posts
  • Region:Australia and Oceania
  • Location:Mentone, Victoria, Australia
  • My Cruze: mycruze
  • Current Vehicle:Holden JG Cruze CD Diesel
  • Interests:.

Posted 11 October 2016 - 06:56 AM

U0100 is "Lost Communication with ECM" - presumably a symptom of the existing ECM recall/fix/TSB for the 2010 Korean-built diesel.

 

The Australian recall is here: https://www.products...?source=recalls


  • mick15 and Lagaffe like this

168124.png


#3 OFFLINE   Lagaffe

Lagaffe

    Cruze Addict

  • Cruze Members
  • PipPipPip
  • 736 posts
  • Region:Decline
  • Location:Portugal
  • My Cruze's Year:None
  • My Cruze: mycruze
  • Current Vehicle:MY12 2.0VCDI 163hp Auto

Posted 24 October 2016 - 01:02 PM

I have a problem wiht sart.... 

in OBD code is U0100

 

In your profile ... I'm not sure if it is wise to display your car VIN number.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·