Jump to content

Custom Search





Welcome to the Chevrolet Cruze Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Chevrolet Cruze forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to signup now.
 
Guest Message by DevFuse

Photo
- - - - -

Problem starting after fueling


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   skyecielo

skyecielo

    New Cruze Member

  • Cruze Members
  • Pip
  • 1 posts
  • Region:U.S. Great Lakes
  • Location:WI
  • My Cruze's Year:None
  • My Cruze: mycruze
  • Current Vehicle:2011 Chevy Cruze
  • Interests:...

Posted 21 August 2017 - 08:34 AM

Only after re-fueling, my car hesitates to start and is starting to shake.  When I put it in drive it goes away within the first minute.  I can drive a couple miles home, shut the car off and then turn it back on with no hesitation to start at all.  

 

My engine light had turned on right before this started about 3 weeks ago and I took it to Firestone and they said to use sandpaper or a wire brush to remove any rust on the gas tank door opening because there isn't a proper seal.  We did that, but it didn't change a thing.  

 

My husband talked to someone and they told him we need to get a new fuel pressure regulator.  But from what I've read I thought it would probably be a purge valve or carbon vapor canister.  Anyone know what the best option is? Or which to start with to see if it fixes the problem?


Edited by skyecielo, 21 August 2017 - 08:41 AM.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   G-max

G-max

    New Cruze Member

  • Cruze Members
  • Pip
  • 4 posts
  • Region:Middle East
  • Location:KSA riyadh
  • My Cruze's Year:2010
  • My Cruze: mycruze
  • Current Vehicle:cruze 2010 LS
  • Interests:Mechanic HVAC

Posted 17 October 2017 - 11:47 PM

i have the same problem, but it happen everyday mostly in the early morning when I'm turning on he car it will not work from the first time then i have to wait around one minute and to try again, if I'm lucky then engine will turn on from the second time. somebody told me it need to change the spark plugs and to clean the fuel system (filter+pump+pipes)



#3 OFFLINE   SHARONE

SHARONE

    New Cruze Member

  • Cruze Members
  • Pip
  • 17 posts
  • Region:Decline
  • Location:US
  • My Cruze's Year:None
  • My Cruze: mycruze
  • Current Vehicle:Ford
  • Interests:Cars

Posted 18 October 2017 - 09:40 AM

I would agree change the spark plugs see if that helps










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·