Jump to content

Custom Search





Welcome to the Chevrolet Cruze Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Chevrolet Cruze forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to signup now.
 
Guest Message by DevFuse

Photo
- - - - -

Climate control display on Mylink is blank 2017 Cruze Premier

Mylink Climate control Remote start Infotainment

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Burns2290

Burns2290

    New Cruze Member

  • Cruze Members
  • Pip
  • 2 posts
  • Region:Central America
  • Location:Oklahoma
  • My Cruze's Year:2017
  • My Cruze: mycruze
  • Current Vehicle:2017 Cruze Premier
  • Interests:Updates and help

Posted 02 November 2017 - 04:38 AM

Every time I use the remote start the gray bar that pops up on the 8" My link and displays the ac settings is blank wont show the climate info until the car is shut off and restarted without remote start

Edited by Burns2290, 02 November 2017 - 02:10 PM.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Cruze Guide

Cruze Guide

    New Cruze Member

  • Root Admin
  • Pip
  • 8 posts
  • Region:Decline
  • My Cruze's Year:None
  • My Cruze: mycruze

Posted 07 November 2017 - 10:33 AM

This is the first time that I have heard of this report.  Let us know what you find out that's causing it.


Chevrolet Cruze Forum Team
Wyandotte, Michigan.









Also tagged with one or more of these keywords: Mylink, Climate control, Remote start, Infotainment

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·