Jump to content

Custom Search





Welcome to the Chevrolet Cruze Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Chevrolet Cruze forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to signup now.
 
Guest Message by DevFuse

Photo
- - - - -

Climate control display on Mylink is blank 2017 Cruze Premier

2017 Cruze Climate control Remote start Mylink Infotainment

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Burns2290

Burns2290

    New Cruze Member

  • Cruze Members
  • Pip
  • 3 posts
  • Region:Central America
  • Location:Oklahoma
  • My Cruze's Year:2017
  • My Cruze: mycruze
  • Current Vehicle:2017 Cruze Premier
  • Interests:Updates and help

Posted 02 November 2017 - 02:16 PM

Every time I use the remote start the gray bar that pops up on the 8" My link and displays the ac settings is blank wont show the climate info until the car is shut off and restarted without remote start







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Freddie21

Freddie21

    New Cruze Member

  • Cruze Members
  • Pip
  • 6 posts
  • Region:Canada Prairie Provinces
  • Location:Edmonton
  • My Cruze's Year:2016
  • My Cruze: mycruze
  • Current Vehicle:Cruz
  • Interests:Golf, photography

Posted 27 November 2017 - 12:31 PM

From the manual:

 

Remote Start Climate Control
Operation : If the vehicle is
equipped with the remote vehicle
start feature, the climate control
system may run when the vehicle is
started remotely with settings
according to ambient conditions.
The rear defog may come on during
remote start based on cold ambient
conditions. The rear defog indicator
light does not come on during a
remote start. If the vehicle has front
heated seats, they may come on
during a remote start. The heated
seat indicator lights do not come on
during a remote start.



#3 OFFLINE   Burns2290

Burns2290

    New Cruze Member

  • Cruze Members
  • Pip
  • 3 posts
  • Region:Central America
  • Location:Oklahoma
  • My Cruze's Year:2017
  • My Cruze: mycruze
  • Current Vehicle:2017 Cruze Premier
  • Interests:Updates and help

Posted 27 November 2017 - 01:05 PM

Well I know that the problem is once weve got in the vehicle and started driving the display remains blank that it's not supposed to do









Also tagged with one or more of these keywords: 2017 Cruze, Climate control, Remote start, Mylink, Infotainment

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·