Jump to content

Custom Search





Welcome to the Chevrolet Cruze Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Chevrolet Cruze forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to signup now.
 
Guest Message by DevFuse

Photo
- - - - -

Losing antifreeze 2013 chev cruze


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   briansturge

briansturge

    New Cruze Member

  • Cruze Members
  • Pip
  • 1 posts
  • Region:Decline
  • Location:St Johns
  • My Cruze's Year:2013
  • My Cruze: mycruze
  • Current Vehicle:2013 chev cruze LT
  • Interests:2013 chev cruze losing antifreeze

Posted 28 December 2017 - 04:35 PM

Losing antifreeze 2013 Chev. Cruze LT , with no visible signs of leakage.

 

 

 









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   CruzzieQ

CruzzieQ

    New Cruze Member

  • Cruze Members
  • Pip
  • 1 posts
  • Region:Canada Atlantic Provinces
  • Location:New Brunswick
  • My Cruze: mycruze
  • Current Vehicle:2007 Cobalt
  • Interests:Fine Art, Driving, Horseback riding

Posted 29 December 2017 - 09:26 PM

 Hi  Same issue I had 2 weeks ago:) Mine was a cracked resevoir inlet hose plus a water pump... water pump issue first and no visible leaking evident.  no warning lights either.

Take car in to dealer (water pump is covered)










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·