Jump to content

Custom Search





Welcome to the Chevrolet Cruze Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Chevrolet Cruze forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to signup now.
 
Guest Message by DevFuse

Photo
- - - - -

A/C quit, started working, quit again

Climate Control Problems 2013 Cruze RS

  • Please log in to reply
No replies to this topic

#1 OFFLINE   DNash66

DNash66

    New Cruze Member

  • Cruze Members
  • Pip
  • 1 posts
  • Region:U.S. Southern Plains
  • Location:MO
  • My Cruze's Year:2013
  • My Cruze: mycruze
  • Current Vehicle:2013 Cruze
  • Interests:fixing my Cruze

Posted 29 January 2018 - 01:38 PM

2013 Cruze LT RS

 

My A/C quit working for a couple weeks this summer, then one morning, poof it works again.  Worked for a couple months until the end of the summer and quit again.  Has not worked since.  It just blows outside temp air.  Compressor kicks on like it should and the outside temp gauge reads the correct temp. I have messed with the sensor on by the front fog lite but no luck fixing the issue. Any other suggestions?









Lose this advertisement by becoming a member. Click here to create a free account.









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·